gear or clutch - The unofficial Honda Forum and Discussion Board Forums For Honda automobile and motorcycle enthusiasts.

Fit Forum This sporty new sub-compact combines the efficiency of a economy car with the interior room of some minivans.

gear or clutch

Reply

 
 
 
  #1  
Old 02-17-2018, 09:25 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 2
Default gear or clutch

Honda fit GD1 2007
need advise for my ride plez
the problem is after break off at traffic (mostly morning ) something like car is stopped when gear is D position ,car wont go (just like gear disengaged ).After break off she should be run but she wont,then i push the gas paddle, she going jump.Not all day just for few jump after that she good for all day.So i told to my mechanic about her.And he said that she need to change whole transmission(JDM used) ,spark plug(NGK) ,auto gear oil(Honda CVT),engine oil(Mobile),throttle body and i changed it.I also cleaned air intake side with HHO.I used a lot of money. But the problem is still.
So all i need to do is change another ride.
 
Reply With Quote
  #2  
Old 02-18-2018, 01:28 AM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,144
Default

welcome to the forum. when you changed the transmission, what type of fluid was used.. also the 07 fit did not come with a cvt transmission. (north american car)
 
Reply With Quote
  #3  
Old 02-18-2018, 02:40 AM
Junior Member
Thread Starter
Join Date: Feb 2018
Posts: 2
Default

Originally Posted by acmech52 View Post
welcome to the forum. when you changed the transmission, what type of fluid was used.. also the 07 fit did not come with a cvt transmission. (north american car)
it is from JDM ( Japan Domestic Motor )
yep it is CVT bcos i checked my car at official Honda service for 30 parts and air bags last 3 weeks ago.They also told me to change but that honda is really expensive and very
far from my house.So i choose another workshop near to my house.
 
Reply With Quote
  #4  
Old 02-21-2018, 10:40 PM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,144
Default

at least you did use the correct trans fluid. was the transmission tested before it was installed into your car. also were all the trans fluid lines cleaned/flushed out.
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
cork426
Sport ATVs
1
12-09-2007 05:49 PM
Bmildner
Honda Accord Forum
1
07-14-2007 09:06 PM
MbZ
Honda Civic Forum
2
06-08-2007 05:05 PM
Katherine001
General Tech Help
2
01-08-2007 03:08 PM
drizzt3434
Honda Civic Forum
0
07-07-2006 07:39 AM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory