HVAC Problems - The unofficial Honda Forum and Discussion Board Forums For Honda automobile and motorcycle enthusiasts.


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-29-2017, 07:21 AM
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 2
Cool HVAC Problems

Good morning. I own a 2003 Honda Element AWD MT. I've been having intermittent problems with the air conditioning system. When it works, it's great. When it doesn't, generally nothing works, no fans, no blower, no compressor clutch. If the system works when I start the car, it will work with no problems until I shut the car off. If I'm lucky, when I start the car again it will work, a lot of times it does not. Only the lights at the AC controller light up. In one occasion I heard the condenser fan work, but nothing else. Two separate times the blower was working, but no cooling, but most of the time the complete system is dead. The fans work properly when triggered by the coolant temperature switch. My troubleshooting found that the ground to the relays is lost when the system is acting up. The grounds come from the ECM/PCM. I cleaned the connectors at the ECM/PCM and the unit is mounted tight, checked connector C452, cleaned G101 ground. Any suggestions or prior experience with this?
Reply With Quote
  #2  
Old 08-29-2017, 11:43 AM
Super Moderator
 
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 3,636
Default

welcome to the forum. no experience with your situation but have you checked plug connectors. some connectors/cannon plug (pins)work loose with heat or bad connections with heat. firewall forward.
Reply With Quote
  #3  
Old 08-29-2017, 12:11 PM
Junior Member
Thread Starter
 
Join Date: Aug 2017
Posts: 2
Default

Hi acmech52. I checked the connectors under the Under Hood Fuse and Relay box. Disconnected and reconnected. They looked good. I didn't check any others by the firewall, as the diagram does not show any others in there. I was wondering if there is anything that controls those grounds in the ECM/PCM externally.
Reply With Quote
  #4  
Old 09-01-2017, 08:38 PM
Super Moderator
 
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 3,636
Default

sorry, my knowledge on ecm/pcm is 0. only experience were bad ground and loose connections, and pins backing out for bad contact or intermittent.
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
03 Accord HVAC/Radio lights not coming on? Flaire1080 General Tech Help 1 05-16-2017 01:18 PM
07 Accord Radio/HVAC Lights on console puff4955 Honda Accord Forum 7 01-02-2014 04:54 PM
'06 Honda Civic HVAC Cabin Air Filter Replacement stook00 General Tech Help 1 07-08-2011 01:39 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 03:42 PM.