08 SI please help - The unofficial Honda Forum and Discussion Board Forums For Honda automobile and motorcycle enthusiasts.

General Tech Help Good at troubleshooting? Have a non specific issue? Discuss general tech topics here.

08 SI please help

Reply

 
 
 
  #1  
Old 09-27-2018, 10:18 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 3
Exclamation 08 SI please help

Got a 2008 Honda Civic SI 113000 miles. Never had a problem with it and done regular maintenance to take care of it owed it about 2 years, daily driver about 50 miles a day only run premium in it. Went to get some food tonight and coming back i took off a little aggressively from a stop light. 3rd gear about 5500 RPMs my motor died off and was running really rough, check engine light came on, VSA light, Airbag light and ABS light all at the same time. I pulled off the road shut the car off tried to start it back up sounded a little bogged when turning over and when it finally fired it was very bogged down, once it was running it was a high but rough idle at about 1200 rpms i drove it the last mile home and parked it. i have absolutely no idea what's wrong with it. I googled it a little and found some similar things but nothing that was super close to what i have. I don't have a scanner and the closest autozone is about 40 minutes away. If anyone has any idea what this could be please let me know I have to get it fixed this weekend.
 
Reply With Quote
  #2  
Old 09-28-2018, 01:04 AM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,181
Default

welcome to the forum. fuseable link for the vsa/abs. spark plug ( 100k normal change ) coil pack may have failed, valve adjustment.
 

Last edited by acmech52; 09-28-2018 at 01:12 AM.
Reply With Quote
  #3  
Old 09-28-2018, 09:51 AM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 3
Default

Thanks for the input acmech52, I was also thinking one of the coil packs might have gone bad but i tested them all this morning checked the plugs as well everything seems fine. When i started it up this morning all lights were off except the check engine light. Could it be the CPS? Super under powered, rough idle once its warm and slow acceleration. It almost stalled out when I put it in neutral rolling up to a stop sign. Not sure if you can test them or if its even worth it for a 15$ part.
 
Reply With Quote
  #4  
Old 09-28-2018, 11:16 AM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,181
Default

i would start with the easiest and least cost part if trouble shooting. when my coil pack on my fit went bad, i checked spark plugs first, all look good, then knowing how many miles i had 250+ at that time, ( spark plugs 20k miles) i changed all 4 coil packs, smooth and no engine light.
 
Reply With Quote
  #5  
Old 11-06-2018, 07:49 PM
Junior Member
Thread Starter
Join Date: Sep 2018
Posts: 3
Default

Originally Posted by acmech52 View Post
i would start with the easiest and least cost part if trouble shooting. when my coil pack on my fit went bad, i checked spark plugs first, all look good, then knowing how many miles i had 250+ at that time, ( spark plugs 20k miles) i changed all 4 coil packs, smooth and no engine light.
Not sure what options I have left, cps are new ops is new vtc and vtec solenoid both replace timing fine camshafts are fine still doing the same **** and still getting code p1009 vtc system was flushed and screen replaced...
 
Reply With Quote
Reply
 
 
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
okhozi
Honda Civic Forum
1
01-06-2010 10:10 AM
nathancrowder
General Tech Help
0
10-23-2008 01:28 AM
91hondaaccord
Honda Accord Forum
1
07-21-2008 06:15 PM


Thread Tools
Search this Thread
Advertising
Featured Sponsors
Vendor Directory