Pilot Forum This mid sized SUV offers the towing capacity of a small truck, with the interior room of an SUV.

1st time Honda owner!! 2019 Honda Pilot Touring

  #1  
Old 02-05-2019, 08:17 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 5
Default 1st time Honda owner!! 2019 Honda Pilot Touring

I have owned the vehicle for 1 week....still 'figuring' everything out!! Auto High Beam indicator light....'headlight with an A in the middle' ...should that be illuminated on your dashboard at nighttime so you know the 'auto HighBeam' feature is engaged? I have read manual front to back 2x..... Watched numerous YouTube videos...called HondaLink as well and 'NO ONE KNEW THE ANSWER TO THIS QUESTION'. I tried calling the dealership that sold me the vehicle and they transferred my call 3 times and hung up on me once only to have me leave a message to a mechanic who never called me back!! I pulled the directional stock towards me for 30 seconds, headlight with 'A' , it blinked once....according to the manual the feature is turned on! Drove the vehicle for 3 nights in a row...no 'headlight with an A' illuminated on dashboard and maybe it isn't suppose to be on .....none the less, the high beams didn't come one hen they should have.

Ps....my daughter bought a 2019 Chevy Traverse 2 months ago.....her 'auto HighBeam' indicator light is illuminated on the dash at night time! I am just sayin'.....

Hoping to hear from someone ...

Lisa
 
  #2  
Old 02-06-2019, 01:21 AM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,423
Default

welcome to the forum. according to the owners manual p-85 it states the headlight indicator with A inside comes on for a few seconds then goes off until the beams go to high then the headlight indicator with the A inside comes on.
 
  #3  
Old 02-06-2019, 05:03 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 5
Default

Thank you for answering my question. Page 85 in my hand book is for Bluetooth set up. Do you have any suggestions on how I can see if this even works? I have driven at night time and the Highbeams haven't gone on so I am doubting the system works.

Lisa
 
  #4  
Old 02-06-2019, 09:45 PM
Super Moderator
Join Date: Mar 2006
Location: Hemet Ca.
Posts: 4,423
Default

my suggestion would be to take your brand new pilot to the dealer and have them advise you on your new pilot. my salesman took me thru the entire car every time we bought a new one and if there was any questions, he gave me his card and phone nbr and hrs at work to help with any questions. they can even have your Bluetooth hook up properly. you paid good money for the car, get good service from them also. there should be no charge. also document everything that is not correct, date and time, weather condition so when a situation comes up, they can fix it easier. or take a picture with your phone/camera.
 
  #5  
Old 02-08-2019, 05:53 AM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 5
Default

Wonderful. Thank you for your advice. I have an appointment set up tomorrow morning with the Service Department to hopefully fix the auto high beam issue. I have done a,ot of research online and it seems to have been a problem back in 2017 with software and updates. Hoping to have them disconnect the battery and reconnect fresh.

Have a great weekend,
lisa
 
  #6  
Old 02-09-2019, 08:59 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 5
Default

Hi...

I just bought a BRAND NEW 2019 Honda Pilot Touring 10 days ago and my 'Auto High Beam indicator light is not showing up on my dash, 'headlight with and A' illuminated, nor is the feature functioning. I have been researching this 'issue' for 7 days. I took it to the dealer today....they say that if there was a problem with this 'Auto high beam' an error code would appear. The Dealership is refusing to believe there is problem and won't disconnect the battery, they say they there would be error codes showing up saying there was a problem. Dealership said that there would be too many re-set codes after disconnecting battery. I saw this same problem on a CR-V forum, it was a real problem and dealerships just disconnected the battery and the systems re-booted. Is there any ensight you can share with me that I can share with the Dealer?? I REALLY don't want to disconnect the battery myself 'cause everything is under warranty and with all the electronics these vehicles are equipped with.....nothing is 'safe'.

Thank YOU!!!

 
  #7  
Old 03-14-2019, 04:30 PM
Junior Member
Join Date: Mar 2019
Posts: 3
Default

The auto feature can be toggled on or off even if the switch is in the auto position. Pulling on the lever manually turns the high beams on and off. pressing the lever forward turns "auto" on or off. Pressing forward once should cause the green circle with an "a" to illuminate on the dash. Pressing forward again should disengage the auto high beam feature and cause the green "a" to turn off. This will only work when the vehicle senses that it is indeed night time.
hope I explained clearly enough. Took me a month to figure this out too, so you're not alone in being confused!





I just bought a BRAND NEW 2019 Honda Pilot Touring 10 days ago and my 'Auto High Beam indicator light is not showing up on my dash, 'headlight with and A' illuminated, nor is the feature functioning. I have been researching this 'issue' for 7 days. I took it to the dealer today....they say that if there was a problem with this 'Auto high beam' an error code would appear. The Dealership is refusing to believe there is problem and won't disconnect the battery, they say they there would be error codes showing up saying there was a problem. Dealership said that there would be too many re-set codes after disconnecting battery. I saw this same problem on a CR-V forum, it was a real problem and dealerships just disconnected the battery and the systems re-booted. Is there any ensight you can share with me that I can share with the Dealer?? I REALLY don't want to disconnect the battery myself 'cause everything is under warranty and with all the electronics these vehicles are equipped with.....nothing is 'safe'.

Thank YOU!!!
[/QUOTE]
 
  #8  
Old 03-14-2019, 05:29 PM
Junior Member
Thread Starter
Join Date: Feb 2019
Posts: 5
Default

Thank YOU!! I ended up going to a different dealership and they did as I had requested and they disconnected the battery and took the fuses out and then put them back in place. First stop light after leaving the dealership, the Auto Idle Stop started working!! The auto high beams took me two nights of playing around!! First night I parked on on a dark road and tried to get them to go on, did not work. Talked to a 'caddy' owner the next morning and she said she had to 'train' her 'Auto Highbeams' at night time by driving over 45 miles an hour and flicking the 'stalk' back and forth several times.....low and behold, they came on ....the green icon with the 'A' in it has been on the dash ever since!!!

Thank you AGAIN for responding to he thread.....hard to believe there are not other folks having the same issue.

Lisa
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
testpilot
General Tech Help
3
04-08-2019 09:11 PM
charvey802
Pilot Forum
5
04-08-2019 08:33 PM
Decolliber
Pilot Forum
1
09-09-2018 03:15 PM
Xtour5053
New Member Area
3
06-16-2013 05:20 PM
P7M8
New Member Area
1
01-20-2010 11:01 AM


Thread Tools
Search this Thread
Quick Reply: 1st time Honda owner!! 2019 Honda Pilot Touring


Advertising
Featured Sponsors
Vendor Directory

Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.